Home > BlackBerry, Macintosh > Snow Leopard And BlackBerry Tethering

Snow Leopard And BlackBerry Tethering

September 7th, 2009

I have been told that the replacement Macintosh BlackBerry PPPD is no longer necessary for systems that have Snow Leopard installed.  In fact, it sounds like installing the patched pppd version can actually cause issues on Snow Leopard systems.

If you have Snow Leopard on your system, please do not install the patched version of PPPD.

I will keep the replacement package available for those like myself that are still running Leopard on their systems.  In addition, there is a version built for Tiger.

Categories: BlackBerry, Macintosh Tags:
  1. t
    September 10th, 2009 at 07:44 | #1

    what do you suggest for a user who needs the rate of PPP to slow down again though? my cellular provider on my Bold while using bluetooth requires it slow.

    oddly with the USB cable and installing Desktop manager, the connection will tether, but the convenience of bluetooth was huge.

  2. September 12th, 2009 at 07:32 | #2

    Since I don’t yet have Snow Leopard, I’m not entirely sure how it is behaving. Can you get any idea how they fixed it by enabling verbose mode and looking in the pppd log? In terms of my pppd replacement, I’m going to have to upgrade to Snow Leopard before I will have any option to rework the replacement.

Comments are closed.